Jump to: navigation, search

Obsolete:Samba 4 Authentication Using SASL

Obsolete Documentation

Please note that this content was marked as obsolete. We left the content here for study and archaeological purposes.

Please check our Documentation for a recent list of topics.

Overview

Currently when used with Fedora DS, Samba communicates with the backend anonymously. This needs to be fixed such that Samba uses SASL authentication.

Patches

DS Patches

Samba Patches

The patch has been committed in these revisions: